Foundations of Cyber Security II Michael Schwarz

News

Sheet 8 - Angr Exercise

Written: 23.06.2022 16:49 Written By: Daniel Weber

Hi all,

 

we observed that some angr versions can not solve exercise 2. More precisely, the sample solution does not work with angr in the pip version 9.1.11611.

Hence, we recommend that you update your angr installations [1] to at least 9.2.6 [2] in case your solution does not work. If you have any further problems, you can reach us through the usual channels.

Cheers,

Daniel

 

[1]: If you haven't had angr installed in the first place, you should be fine.

[2]: You can check your angr version with "pip freeze | grep angr"



Privacy Policy | Legal Notice
If you encounter technical problems, please contact the administrators